Platform instability
Incident Report for BroadcastMed Platforms
Resolved
The server instability has been resolved.
Posted Nov 02, 2022 - 09:46 EDT
Monitoring
We have experienced server instability. We believe the issue is remedied, however, we continue to monitor the system status.
Posted Nov 02, 2022 - 09:12 EDT
This incident affected: Audience Experience Platform.