Intermittent SSL certificate outage
Incident Report for BroadcastMed Platforms
Resolved
The incident has been resolved and all systems are now back to normal. Thank you for your patience.
Posted Jun 22, 2022 - 14:14 EDT
Monitoring
A fix has been deployed and we are currently monitoring the resolution.
Posted Jun 22, 2022 - 14:08 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 22, 2022 - 14:00 EDT
Identified
A potential fix has been identified and we are working to apply an update at this time.
Posted Jun 22, 2022 - 13:57 EDT
Update
We continue to investigate the issue and will update you when more information is available. We apologize for any issues you may be having.
Posted Jun 22, 2022 - 13:39 EDT
Investigating
We are currently experiencing an issue with some security certificates in the platform. We are working to remedy the issue. We will update you when we have more information.
Thank you for your patience.
Posted Jun 22, 2022 - 13:19 EDT
This incident affected: Audience Experience Platform.